Search found 5 matches

by Alice Klinger
Wed Oct 30, 2019 1:13 am
Forum: Viewers Support
Topic: Loading World Issue
Replies: 49
Views: 14902

Re: Loading World Issue

It worked! Thank you so much! :D
by Alice Klinger
Sun Oct 20, 2019 8:07 am
Forum: Viewers Support
Topic: Loading World Issue
Replies: 49
Views: 14902

Re: Loading World Issue

Yes please, Ilan, whatever works! I have not seen anything of the world since this problem occured. The website told me a few times that I was logged in and asked if I wanted to disconnect. But the viewer always showed me "loading world..." with black background, and got stuck there.
by Alice Klinger
Sat Oct 19, 2019 11:47 pm
Forum: Viewers Support
Topic: Loading World Issue
Replies: 49
Views: 14902

Re: Loading World Issue

Ok just did it again, exactly in that order. Still get stuck at "loading world".
Is there anything else I could try?
by Alice Klinger
Sat Oct 19, 2019 10:57 pm
Forum: Viewers Support
Topic: Loading World Issue
Replies: 49
Views: 14902

Re: Loading World Issue

Thank you Ilan, I have done as you said, started my viewer, clicked to "Enter" the world through the welcome center page, but it only gave me the link to download the exact same viewer with exact same version yet again. Did not take me any place inworld or change anything in my viewer. I tried to lo...
by Alice Klinger
Sat Oct 19, 2019 5:52 pm
Forum: Viewers Support
Topic: Loading World Issue
Replies: 49
Views: 14902

Re: Loading World Issue

Hi, I have this problem too now. I even uninstalled the Firestorm Opensim viewer and installed the brand new version today, and still even after several attempts, I always get stuck at "loading world" . Router is ok, I checked. I can access SL just fine with my SL viewer. Tested that to see if it is...