Search found 481 matches

by Marstol Nitely
Tue Nov 18, 2014 5:58 am
Forum: Other Support
Topic: Media on Prim
Replies: 13
Views: 7863

Re: Media on Prim

I just sent you a full perm "YouTube test screen" that already has YouTube MOAP working. Might help you trouble shoot. Sometimes it's just a matter of logging out and back in again.
by Marstol Nitely
Tue Nov 18, 2014 5:42 am
Forum: Other Support
Topic: Media on Prim
Replies: 13
Views: 7863

Re: Media on Prim

Hi Sean, In addition to a browser that works with MOAP (Firestorm, Singularity), you also need a plugin depending on your platform to see YouTube videos. Here's a link that covers MOAP in SL and pretty much applies here too: http://community.secondlife.com/t5/English-Knowledge-Base/Shared-Media/ta-p...
by Marstol Nitely
Tue Nov 04, 2014 9:21 am
Forum: Worlds Support
Topic: How do I export part of a mega region?
Replies: 6
Views: 2036

Re: How do I export part of a mega region?

I have a Zip file of NWS Licensed Edition 2.1 for PC. If that will work for you, PM me an email and I'll send you a copy.
by Marstol Nitely
Wed Oct 22, 2014 5:28 pm
Forum: Content
Topic: OpenSim Creations no more?
Replies: 1
Views: 2664

Re: OpenSim Creations no more?

Is sad. I've visited the site and sent people there many times. :(
by Marstol Nitely
Sun Oct 19, 2014 5:46 pm
Forum: Kitely Market
Topic: Having problems with Kitely Market debug system
Replies: 5
Views: 3336

Re: Having problems with Kitely Market debug system

Never mind. Just re-read your message. Spent a good part of yesterday chasing my tail for no good reason. When I stripped the offending part down to a white texture with no materials it worked. Had nothing to do with the mesh. Thanks again.
by Marstol Nitely
Sun Oct 19, 2014 5:23 pm
Forum: Kitely Market
Topic: Having problems with Kitely Market debug system
Replies: 5
Views: 3336

Re: Having problems with Kitely Market debug system

Thanks Ilan, Don't know how I missed the "mesh" in the message, but I did. I've re-uploaded the original mesh texture and uploaded that to the market without error. Seem to be on the right track again. Any idea why the mesh lost the texture? I've made a habit of deleting the original meshes I upload...
by Marstol Nitely
Sun Oct 19, 2014 4:44 am
Forum: Kitely Market
Topic: Having problems with Kitely Market debug system
Replies: 5
Views: 3336

Re: Having problems with Kitely Market debug system

That's what I thought. I changed the texture on the entire object to one texture (as a test). That should have changed the hidden face too, I think? If that had passed the debug, I would have at least had a starting point. :?
by Marstol Nitely
Sat Oct 18, 2014 11:17 pm
Forum: Kitely Market
Topic: Having problems with Kitely Market debug system
Replies: 5
Views: 3336

Having problems with Kitely Market debug system

Trying to load a new version of the jukebox that's about half the size of the other. I spent a good part of the afternoon trying to fix a face material error: "Missing face material: 5b53359e-59dd-d8a2-04c3-9e65134da47a" After checking every face I could find, I was still coming up with the same err...
by Marstol Nitely
Sat Oct 18, 2014 5:30 pm
Forum: Kitely Market
Topic: Help troubleshooting for customer, please
Replies: 19
Views: 8351

Re: Help troubleshooting for customer, please

Thanks Oren. That's a lot of very good information. Fortunately, this is my largest item and I have a smaller version that I was going to upload once we figured out what the problem was. I'll try to update it in a little while. Hopefully, that one will work. And thanks to Ilan for hanging in there u...
by Marstol Nitely
Sat Oct 18, 2014 1:05 am
Forum: Kitely Market
Topic: Help troubleshooting for customer, please
Replies: 19
Views: 8351

Re: Help troubleshooting for customer, please

I will relay the questions.