Estate Time not working

Tips and discussions about using OpenSim
Post Reply
Dick Pinelli 2
Posts: 3
Joined: Wed Mar 02, 2016 11:38 pm
Has thanked: 0
Been thanked: 1 time

Estate Time not working

Post by Dick Pinelli 2 » Wed Jun 07, 2017 4:40 am

Just bought a new 4x4 and discovered that the day cycle doesn't seem to function. It acts like it's set to fixed day but in the region environment it's set to use SL time which is generally the default. Most any grid I've been on seems to use that and it functions fine. Anybody else had that problem? Thanks for any suggestions you might have.
User avatar
Ilan Tochner
Posts: 4879
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2611 times
Been thanked: 2635 times
Contact:

Re: Estate Time not working

Post by Ilan Tochner » Wed Jun 07, 2017 5:33 am

Hi Dick,

Are you using any Windlight settings?

What viewer are you using?

Did you set the viewer to use the estate time? (it can be configured to override it)
Dick Pinelli 2
Posts: 3
Joined: Wed Mar 02, 2016 11:38 pm
Has thanked: 0
Been thanked: 1 time

Re: Estate Time not working

Post by Dick Pinelli 2 » Wed Jun 07, 2017 9:14 pm

Ilan,
No windlight settings that I know of.
Using Firestorm (newest version)
It is set to estate time in the sun setting where you can set midday, midnight...etc.
Dick Pinelli 2
Posts: 3
Joined: Wed Mar 02, 2016 11:38 pm
Has thanked: 0
Been thanked: 1 time

Re: Estate Time not working

Post by Dick Pinelli 2 » Wed Jun 07, 2017 9:32 pm

Ilan,
Not sure if you did something or not but it has started to work. The time in the sky preset is now moving so it appears it is fixed. The var is Garnet Cove......... thank you if you did do something to fix it and if not thanks anyway for an awesome grid. Seems to be very responsive and is a pleasure to build on.
These users thanked the author Dick Pinelli 2 for the post:
Dot Matrix
User avatar
Ilan Tochner
Posts: 4879
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2611 times
Been thanked: 2635 times
Contact:

Re: Estate Time not working

Post by Ilan Tochner » Wed Jun 07, 2017 9:40 pm

Thank you Dick. We didn't touch anything. Sometimes all you need to do is fiddle with the viewer a bit to get things to work.
Post Reply