Page 1 of 1

Region Doesn't Exist or is Suspended Messages

Posted: Fri Feb 09, 2018 8:54 pm
by Koshari Mahana
I have a lot of trouble teleporting to my region from other grids, sometimes it works but a lot of times it doesn't. TP's are usually successful if I'm already in my region and I'm using an alt to get to it and when I'm already on the Kitely grid. But when I'm not in my region and not on the Kitely grid and I want to go home either by a landmark or by using my viewer back button I get various error messages, none of them are true.

This
Here are a couple of examples:

https://1drv.ms/i/s!Aga3xj_V4yM3i4FStb47kZSoUDlcbQ

Here's another I get a lot:
https://1drv.ms/i/s!Aga3xj_V4yM3i4FR4sPf8ciyS6rjXw

Does anyone know why this happens?

Thanks,
Koshari

Re: Region Doesn't Exist or is Suspended Messages

Posted: Fri Feb 09, 2018 9:05 pm
by Ilan Tochner
Hi Koshari,

This is a known bug with some viewers, see: https://jira.phoenixviewer.com/browse/FIRE-16526

Please try searching for the location in the world map using its Hypergrid address and then using the Teleport button to go there.

Re: Region Doesn't Exist or is Suspended Messages

Posted: Sat Feb 10, 2018 5:10 am
by Koshari Mahana
Thanks, it's good to know it's the viewer but it's a frustrating problem. I've even had it happen when typing my region name into the map search and clicking on it. It doesn't seem consistent as to when it's going to work or not. When trying to teleport from "search" under classified it almost never works. I guess it just makes it harder for people to find the regions they want to go to. I just downloaded Firestorm's latest release and it doesn't seem to be fixed.

Anyway, thanks for the explanation :)

Re: Region Doesn't Exist or is Suspended Messages

Posted: Sat Feb 10, 2018 7:56 am
by Ilan Tochner
You can also try clearing your viewer cache and viewer inventory cache after using it to log into different grids with local accounts on those grids (not after visiting them via Hypergrid with your Kitely avatar).