materials in Market still failing for me

Building using prims, sculpties and meshes. Texture creation techniques.
User avatar
Ilan Tochner
Posts: 5773
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 3602 times
Been thanked: 3770 times
Contact:

Re: materials in Market still failing for me

Post by Ilan Tochner »

You're welcome. For completeness, can you please test to see if items which never had any materials added to them work with materials now without first reuploading them into Kitely?
Doktor Eisenbarth
Posts: 16
Joined: Sat Nov 23, 2013 10:21 pm
Has thanked: 0
Been thanked: 1 time

Re: materials in Market still failing for me

Post by Doktor Eisenbarth »

seems to work
User avatar
Ilan Tochner
Posts: 5773
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 3602 times
Been thanked: 3770 times
Contact:

Re: materials in Market still failing for me

Post by Ilan Tochner »

Okay, good. So the problem is limited to objects that included materials prior to today's update?
Doktor Eisenbarth
Posts: 16
Joined: Sat Nov 23, 2013 10:21 pm
Has thanked: 0
Been thanked: 1 time

Re: materials in Market still failing for me

Post by Doktor Eisenbarth »

yes, apparently that's the case
User avatar
Ilan Tochner
Posts: 5773
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 3602 times
Been thanked: 3770 times
Contact:

Re: materials in Market still failing for me

Post by Ilan Tochner »

Great, thank you for taking the time to test the various scenarios.
Doktor Eisenbarth
Posts: 16
Joined: Sat Nov 23, 2013 10:21 pm
Has thanked: 0
Been thanked: 1 time

Re: materials in Market still failing for me

Post by Doktor Eisenbarth »

ok, I uploaded the whole thing again, textured it and added materials. Took it back to my inventory, where it shows up. When I try to set up a product, the long list of errors doesn't show up anymore, but there's just one error: Missing object.
I'm unable to rezz it, I get the error: Unable to rez: problem accessing inventory or locating assets
Doktor Eisenbarth
Posts: 16
Joined: Sat Nov 23, 2013 10:21 pm
Has thanked: 0
Been thanked: 1 time

Re: materials in Market still failing for me

Post by Doktor Eisenbarth »

assembled it again, added physics, now it works
These users thanked the author Doktor Eisenbarth for the post:
Constance Peregrine
User avatar
Ilan Tochner
Posts: 5773
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 3602 times
Been thanked: 3770 times
Contact:

Re: materials in Market still failing for me

Post by Ilan Tochner »

Can you please try to reproduce the problem where it tells you it has problems accessing inventory or locating assets?
Mikki Miles
Posts: 5
Joined: Sat Aug 17, 2013 11:22 am
Has thanked: 1 time
Been thanked: 12 times

Re: materials in Market still failing for me

Post by Mikki Miles »

sorry, I can't recall what happened. I assembled the object (about 30 parts) and finally added the physics, then took it into my inventory, where it stuck.
I deleted it, but I have several objects with the same name in the trash. I rezzed them all, and got the same error once, but then this particular object apparently was gone, since I could then rez all of the remaining objects
oh, yes, and that is my alt ;-)
User avatar
Ilan Tochner
Posts: 5773
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 3602 times
Been thanked: 3770 times
Contact:

Re: materials in Market still failing for me

Post by Ilan Tochner »

When you say "added the physics" what exactly do you mean (what operations in the viewer)?

Are you able to find the problematic object? (if we can reproduce a problem we can work to fix it)
Post Reply