Forums


Linkset not importing textures

Building using prims, sculpties and meshes. Texture creation techniques.

Linkset not importing textures

Postby Carrie Snowpaw » Tue May 17, 2016 2:05 pm

Hi - I am having an issue importing linksets from Second Life to my hard drive then into Kitely. When I export them from SL I include the textures. But when I try to import them into Kitely the textures don't show up. I do own all the textures so its not a case of permisssions. Anyone have any suggestions? It has worked for me in the past but now it isn't.
User avatar
Carrie Snowpaw
 
Posts: 10
Joined: Mon Apr 07, 2014 4:35 pm
Has liked: 0 time
Been liked: 4 times

Re: Linkset not importing textures

Postby Graham Mills » Tue May 17, 2016 2:24 pm

I've no recent experience but it might be worth trying a few different viewers. Those updated recently include Firestorm for OpenSim, Kokua and Alchemy but it might be worth trying a slightly older generation if they're not playing ball, e.g. Singularity.
Graham Mills
 
Posts: 957
Joined: Sun Dec 23, 2012 2:26 pm
Has liked: 596 times
Been liked: 723 times

Re: Linkset not importing textures

Postby Carrie Snowpaw » Tue May 17, 2016 3:49 pm

Good suggestion. I'm using firestorm right now. I'll try a different viewer.
User avatar
Carrie Snowpaw
 
Posts: 10
Joined: Mon Apr 07, 2014 4:35 pm
Has liked: 0 time
Been liked: 4 times

Re: Linkset not importing textures

Postby Serene Jewell » Tue May 17, 2016 7:36 pm

Maybe you will need to upload each texture image? I wonder if the texture on SL had a UUID and when you add the texture to Kitely, it needs to have it's own UUID because there already might be an object with that UUID number? Just a guess.
User avatar
Serene Jewell
 
Posts: 336
Joined: Thu Dec 27, 2012 6:12 am
Has liked: 636 times
Been liked: 396 times

Re: Linkset not importing textures

Postby Mike Lorrey » Mon Nov 07, 2016 3:39 pm

Carrie Snowpaw wrote:Hi - I am having an issue importing linksets from Second Life to my hard drive then into Kitely. When I export them from SL I include the textures. But when I try to import them into Kitely the textures don't show up. I do own all the textures so its not a case of permisssions. Anyone have any suggestions? It has worked for me in the past but now it isn't.


Firstly, make sure the textures have you as the creator, otherwise backing them up to your hard drive won't include them in the collada file. What I do is back up textures first to my HDD, then upload them again to kitely to use on my intended prim model only, so the viewer sees them as "created" by me and includes them with the .dae file.
Secondly, be sure when you bring that dae into blender, that you save your finished work as a blend file, then export back to a new .dae file (I tend to use the same name as I imported but I put an "x" at the end to denote export) BUT you must go into the settings on the export screen to make sure that it includes your textures/materials.
User avatar
Mike Lorrey
 
Posts: 210
Joined: Sun Sep 04, 2016 5:40 pm
Has liked: 56 times
Been liked: 123 times


Return to Building and Texturing

Who is online

Users browsing this forum: No registered users and 3 guests