Full-body alpha stops working with every login

Creating clothing, shoes, and accessories
Post Reply
Mook Wheeler
Posts: 8
Joined: Tue Oct 06, 2020 1:02 pm
Has thanked: 2 times
Been thanked: 10 times

Full-body alpha stops working with every login

Post by Mook Wheeler »

Does anyone know why my 100% alpha always shows up as solid visible gray on *each* login? It is a full-body alpha I made using 'Appearance > Alpha > Tick all boxes', to cover my shape as my avatar is a metal ball. If I detach my alpha and re-add it, it works properly and becomes invisible. If I don't, then the alpha remains solid gray for as long as I am inworld.

I have attached two pictures to show you what I mean.

Image A shows the full-body alpha working properly on my ball avatar.
Image B shows the full-body alpha glitching upon login, so you see the shape underneath as solid gray.
Attachments
A.JPG
A.JPG (49.63 KiB) Viewed 187 times
B.JPG
B.JPG (44.53 KiB) Viewed 187 times
These users thanked the author Mook Wheeler for the post:
Ilan Tochner
User avatar
Oren Hurvitz
Posts: 332
Joined: Sun Dec 23, 2012 8:42 am
Has thanked: 13 times
Been thanked: 393 times
Contact:

Re: Full-body alpha stops working with every login

Post by Oren Hurvitz »

Hi Mook,

This looks like a bug in Singularity. I tried to reproduce the scenario you've described, and it did happen when I used Singularity. But when I switched to Firestorm 6.0.2 the bug did not appear (I tried several times).

Please see if Firestorm fixes this problem for you.

Oren
These users thanked the author Oren Hurvitz for the post (total 2):
Chris NamasteMook Wheeler
Mook Wheeler
Posts: 8
Joined: Tue Oct 06, 2020 1:02 pm
Has thanked: 2 times
Been thanked: 10 times

Re: Full-body alpha stops working with every login

Post by Mook Wheeler »

Sigh, I *was* on Singularity when the glitch happened..... Thank you for clarifying!
These users thanked the author Mook Wheeler for the post (total 2):
Oren HurvitzChris Namaste
User avatar
Snoots Dwagon
Posts: 25
Joined: Mon Jul 30, 2018 9:45 pm
Has thanked: 11 times
Been thanked: 40 times

Re: Full-body alpha stops working with every login

Post by Snoots Dwagon »

This can be annoying... but different viewers have different issues. Most require a manual fix... every time.

Firestorm has issues with rezzing avatars with sculpted or mesh attachments or body parts. If a part fails to rez, enter WIREFRAME and exit. The body part should appear. (ctrl shift R)

With Singularity to fix the alpha issue, right click avatar, EDIT APPEARANCE, then cancel. Avatar should rez fine.

Hope this helps! : )
These users thanked the author Snoots Dwagon for the post (total 4):
Ilan TochnerSelby EvansMook WheelerChris Namaste
Mook Wheeler
Posts: 8
Joined: Tue Oct 06, 2020 1:02 pm
Has thanked: 2 times
Been thanked: 10 times

Re: Full-body alpha stops working with every login

Post by Mook Wheeler »

Thank you, Snoots! That is indeed a faster workaround than Detaching & Reattaching :)))
These users thanked the author Mook Wheeler for the post:
Chris Namaste
User avatar
Snoots Dwagon
Posts: 25
Joined: Mon Jul 30, 2018 9:45 pm
Has thanked: 11 times
Been thanked: 40 times

Re: Full-body alpha stops working with every login

Post by Snoots Dwagon »

I'll add something to this that's so often mentioned I actually carry a notecard in my inventory and just hand it to people. :D

"Your avatar is orange fog."

While that can be temporarily fixed by rebaking or editing the avatar, the permanent fix to that is in the DEBUG window of one's viewer.

Look up RENDERUNLOADEDAVATARS and set it to TRUE. That should stop the orange-fog avatars permanently... or at least minimize the amount of time they remain orange fog.

I truly wish Firestorm would set this to TRUE by default. There are about a dozen other default settings I'd like to discuss with some kindly Firestorm dev. I do know they work hard, but how many times has a newbie asked, "How do I move in this game?" Answer: "Well, go to Avatar / Preferences / Move & View / Movement..."

:roll:
Post Reply