Granting Access to new users

Talk about anything, whether on topic or off topic
Sunny Kirsten
Posts: 4
Joined: Wed Jul 17, 2019 11:45 pm
Has thanked: 1 time
Been thanked: 0

Re: Granting Access to new users

Post by Sunny Kirsten »

Hi Oren,

I followed your steps but parcel access was still greyed out, so not an option. I was able to allow users to access the region, which I am hoping is the same and does not allow them to make changes. If you are able to, could you please confirm that this will not allow users to change anything in the region but only have access to it?

Many thanks in advance for your help with this matter.

Sunny
User avatar
Ilan Tochner
Posts: 5203
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2978 times
Been thanked: 3021 times
Contact:

Re: Granting Access to new users

Post by Ilan Tochner »

Hi Sunny,

I visited your world and found that you've unchecked the "Anyone can visit" checkbox in the Access tab of your world's About Land dialog. You also added 53 people to the "Always allowed" list and checked the "Allow group ... with no restrictions" checkbox.

Is your intention to allow people belonging to that group to be able to visit your world but no other people?

If so, I suggest checking the "Anyone can visit" checkbox and removing the various other Allowed options you set in this tab. Then go to your My Worlds page (on our website), click the Manage link to open your world's Manage World dialog, switch to its Access tab, enable all the options then, at the bottom of that tab, select your group. This will restrict access to your world so just the people who belong to that group will be able to enter it.
These users thanked the author Ilan Tochner for the post:
Chris Namaste
User avatar
Anne Smith 2
Posts: 11
Joined: Thu Jul 19, 2018 10:23 am
Has thanked: 7 times
Been thanked: 11 times

Re: Granting Access to new users

Post by Anne Smith 2 »

Thanks Ilan and Oren. I had the same issue as Sunny. Oren, I followed through with the World > Region Details and the "parcel owners can be more restrictive" application. This has reactivated the Firestorm access tab functions. So I think it is all good for me now. But I have noted your suggestion too, Ilan and will certainly keep that in mind if needed. Thank you so much for your assistance! :D
These users thanked the author Anne Smith 2 for the post:
Ilan Tochner
Post Reply