half of my megaregion is down

Ask questions about creating worlds, using worlds, etc.
User avatar
Ilan Tochner
Posts: 4945
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2693 times
Been thanked: 2698 times
Contact:

Re: half of my megaregion is down

Post by Ilan Tochner » Fri Jan 25, 2013 10:56 pm

Hi Barnard,

In order for a frozen world to be restarted in a new sim you need to wait at least 4 minutes after you are disconnected from it before you try to enter it again (if the world, not the viewer, actually crashes then it can take only 30-60 seconds for the world to be ready for restarting on another sim).

Can you please try doing what you did to cause this problem in a single region world so we can rule out possible multi-region world causes?
User avatar
Barnard Smith
Posts: 70
Joined: Mon Jan 07, 2013 8:11 pm
Has thanked: 57 times
Been thanked: 28 times

Re: half of my megaregion is down again

Post by Barnard Smith » Sat Jan 26, 2013 12:15 am

I have disconnected from the site, but when entering the world the half that is gone is still gone and when approaching it I am frozen in the half that is gone.

The engines or MLPV2 that I was working on are Linda Kellies engines both times. I have upgraded her engines to more suite my needs and it isn’t a removal of a single script or the changing of one..it was simple changing of the positions to better fit my partner and myself. I can’t save all of the work because it seems to happen during the reloading of her engine into another prim, or during the engine’s restart. I really don’t believe it is the engine because I have used them in other worlds…if it is the engine I believe it may be Kitely’s reaction to the loading and restarting of these engines.

The area that the engines are on is the half of my megaregion that disappears. I first notice that I can’t move forcing a reclog then I log out then try to log back in…the site shows me on and in-world. I disconnect from the site..then have to relog at least twice. When entering the world half my megaregion is gone…if I approach it I will frozen in place between what is there and what is gone. ..forcing another relog or shut down or just and give up.
User avatar
Barnard Smith
Posts: 70
Joined: Mon Jan 07, 2013 8:11 pm
Has thanked: 57 times
Been thanked: 28 times

Re: half of my megaregion is down

Post by Barnard Smith » Sat Jan 26, 2013 12:25 am

okay going in and doing the same thing to the last engine I want to build for now a see if it crashes..it did before we will see. I will be doing the very same thing as before. btw I really don't try to do this.
Post Reply