"Set Home to Here" fails

Ask questions about creating worlds, using worlds, etc.
Post Reply
User avatar
Ada Radius
Posts: 260
Joined: Sun Dec 23, 2012 6:20 pm
Has thanked: 129 times
Been thanked: 160 times

"Set Home to Here" fails

Post by Ada Radius » Sat Jan 21, 2017 10:03 pm

I'm trying to set home at one of my worlds and it's silently failing. Not all my worlds, just the one. I see that there's a bug: https://jira.phoenixviewer.com/browse/FIRE-19894
Has anyone figured out a workaround? Is there another forum post on this (if there is, it didn't show up in Search)?
User avatar
Ilan Tochner
Posts: 4797
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2511 times
Been thanked: 2579 times
Contact:

Re: "Set Home to Here" fails

Post by Ilan Tochner » Sat Jan 21, 2017 10:31 pm

Hi Ada,

Firestorm sometimes has issues setting home. I recommend you log in with Singularity, set home, then log out of Singularity and log back in with Firestorm. Your home settings should then be retained.
User avatar
Ada Radius
Posts: 260
Joined: Sun Dec 23, 2012 6:20 pm
Has thanked: 129 times
Been thanked: 160 times

Re: "Set Home to Here" fails

Post by Ada Radius » Sun Jan 22, 2017 7:56 pm

Thank you Ilan!
And gack, I just uninstalled Singularity. Which I like for its leanness, but need some features Firestorm has that are useful for managing worlds (such as Area Search filters). Switching between viewers made me crashy. Maybe I'll just use the drop downs on logging in and forget about Home. I switch Home frequently, depending on the current project at the top of my list, but the convenience may not outweigh the other issues.
Ilan Tochner wrote:Hi Ada,

Firestorm sometimes has issues setting home. I recommend you log in with Singularity, set home, then log out of Singularity and log back in with Firestorm. Your home settings should then be retained.
Post Reply