Page 2 of 3

Re: Problems entering Kitely

Posted: Fri Mar 13, 2020 3:18 am
by Zed deTremont
Hi again,

OK, this morning I encountered the same problem again
Followed procedure:
1. started the region via the internet browser as suggested
2. logged in with Fs, location: last location
failed; error, you are already logged in, sorry don't have the exact message in front of me anymore
Last location were I was, was of course Val Sancy

retried:
3. region still active
4. logged in with Fs, location: Val Sancy (just typed the name of the region in)
this worked, perhaps this might help you to track something down Ilan.

Re: Problems entering Kitely

Posted: Fri Mar 13, 2020 12:00 pm
by Ilan Tochner
Thank you for the additional info Zed, it may help us find the source of the problem.

Re: Problems entering Kitely

Posted: Fri Mar 13, 2020 12:47 pm
by Oren Hurvitz
Thank you for bringing this problem to our attention. I believe that this is now fixed. If the problem happens again then please let us know, including the exact time, so that I can check the logs to see what happened.

Re: Problems entering Kitely

Posted: Sat Mar 14, 2020 5:10 am
by Zed deTremont
My pleasure, I'll keep an eye on it and take screenshots with exact time and followed procedure.

Re: Problems entering Kitely

Posted: Thu Mar 19, 2020 5:01 am
by Zed deTremont
Hello Ilan and Oren,

I'm sorry but there is still something going wrong, I've been trying to figure out if there is a consistent pattern in not being able to log on.
Sometimes I can, most of the time it's not successful. Bit annoying since I need to test items, but I'm patient and understand that this can be nasty.

Tried to login via last location: last as well as Val Sancy written. Unlike the first time this doesn't seem to influence, might have been lucky shot or part of the problem.
Procedure: start up world via website, takes little peak then goes fast to CPU 2-3%, packets come up later but doesn't seem that there is an effective transfer.

Time: 19-13-2020 12:28:26
step 1: startup region on website
step 1: startup region on website
Screenshot 2020-03-19 at 12.28.26.png (57.48 KiB) Viewed 621 times
Startup viewer; last location Val Sancy/128/128/0 region positioning comes automatic
Time: 12:29:43 don't know exactly but close
Launch viewer Fs 64 bits
Launch viewer Fs 64 bits
Screenshot 2020-03-19 at 12.31.52.png (39.91 KiB) Viewed 621 times
Wait to startup with appropriate standard text
Last status before message of no success
Last status before message of no success
Screenshot 2020-03-19 at 12.30.50.png (51.86 KiB) Viewed 621 times
error code viewer
19-13-2020 12.31.36 Login failed, something unexpected has gone wrong........
Message on website: You didn't enter the world "Val Sancy". please try again.

According to website world is still active retried 13:31:52
Retried: 12:31:52
same story
Terminated 12:35:37

Tried 4 days in a row to get in, sometimes works, mostly not.
Hope this helps, no changes made as it regards network or firewall.
Problem existed before the update but seems worse then before.
Mac OS Catalina, v. 10.15.3

Hope this can help you,
Kind regards,
Zed

Re: Problems entering Kitely

Posted: Thu Mar 19, 2020 10:49 am
by Oren Hurvitz
Hi Zed,

When a world has been empty for a few minutes, we shut it down. I think this might be what is causing you problems, because from your description it seems that you wait a few minutes before you enter the world?

Your second screenshot shows that the world was active for 3 minutes. Well, 3 minutes is exactly the time that we allow a world to be idle before we stop it... So it's possible that by the time you finally tried to enter the world it started shutting down, and that's what's causing the problem. (Also, Firestorm logs-in slowly, so it only actually tries to enter the world about half a minute after you click "Login". That can contribute to the problem.)

The solution is to enter the world immediately. If the world isn't ready yet then you'll enter a Transfer Station and then be teleported to the world once it's ready. So you should just open Firestorm and click "Login" to both start the world and enter it.

Regarding the Packets graph: packets are only used when users are in-world. Since you had only started the world, but didn't enter it yet, the packets are naturally at 0.

Re: Problems entering Kitely

Posted: Thu Mar 19, 2020 11:42 am
by Zed deTremont
Hi Oren,

Thanks for your reply.
The last days I tried about anything I could think of, login without starting the world beforehand. Immediately after starting the world, and as in this case after some minutes. Confirm that I didn't knew about the 3' rule.
I keep testing and see what happens.

Re: Problems entering Kitely

Posted: Thu Mar 19, 2020 1:54 pm
by Selby Evans
I suggest you try entering the welcome center--that is always running and the choice is offered on the login page. if that works reliably, you will establish that the problem is with the start-up of the world. There is clearly a problem with world startup for you in any case, because when I set a destination that is not running, I arrive at a a transfer station and get sent to the destination when it is ready.

Re: Problems entering Kitely

Posted: Thu Mar 19, 2020 11:18 pm
by Zed deTremont
I had the same problem Selby, often didn't work. When I get in on my region, most of the times I don't even get in the "transfer centre"

Re: Problems entering Kitely

Posted: Fri Mar 20, 2020 8:18 am
by Zed deTremont
Hello again,

Sorry the problem still goes on. This morning I could log in 1 time to do some testing and that was it.
Tried all what was said:
login immediately after starting region via website, with location in home, last login and Val Sancy.
login when Catherine is on the region so I know 100% sure that it's active
Kitely Welcome Center....

If somebody still has some idea I would appreciate, becomes pretty hard to work like this.

Meanwhile Checked if I could log in sl. That works without a problem so only internet speed wouldn't be logical either. As mentioned before problem is I do not need to be there I test and build in Kitely.

If more info would be needed that can be helpful, please advise.