Imprudence Viewer 2018

Ask questions about using viewers to enter worlds, and problems with viewers
Scott Dolphin
Posts: 12
Joined: Fri Oct 05, 2018 7:06 pm
Has thanked: 7 times
Been thanked: 5 times

Re: Imprudence Viewer 2018

Post by Scott Dolphin » Sat Jan 12, 2019 3:06 pm

I'm In!

THANK YOU! BOTH OF YOU!
These users thanked the author Scott Dolphin for the post (total 2):
Ilan TochnerSoo Novi
User avatar
Soo Novi
Posts: 24
Joined: Mon Dec 31, 2018 11:42 am
Has thanked: 28 times
Been thanked: 19 times

Re: Imprudence Viewer 2018

Post by Soo Novi » Sat Jan 12, 2019 7:41 pm

YAY! Congratulations!

What was the problem, Ilan?
User avatar
Ilan Tochner
Posts: 4797
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2511 times
Been thanked: 2579 times
Contact:

Re: Imprudence Viewer 2018

Post by Ilan Tochner » Sat Jan 12, 2019 10:11 pm

We didn't changed anything Soo, it was just a matter of using the correct viewer and login credentials.
User avatar
Soo Novi
Posts: 24
Joined: Mon Dec 31, 2018 11:42 am
Has thanked: 28 times
Been thanked: 19 times

Re: Imprudence Viewer 2018

Post by Soo Novi » Sat Jan 12, 2019 10:53 pm

Interesting.

I've been using the Firestorm that I DLed a year or so ago (the 5.1.7) with Kitely without problem (although the 6.0.1 isn't as smooth). Am I missing something by not using the one you guys recommend?
User avatar
Ilan Tochner
Posts: 4797
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2511 times
Been thanked: 2579 times
Contact:

Re: Imprudence Viewer 2018

Post by Ilan Tochner » Sun Jan 13, 2019 12:23 am

We currently recommend Firestorm version 5.1.7, that's what we offer on our website: https://kitely.atlassian.net/wiki/space ... ual+Worlds
These users thanked the author Ilan Tochner for the post:
Soo Novi
Post Reply