Shininess and bumpiness not working

General discussions related to content creation
Post Reply
User avatar
Loni Dove
Posts: 25
Joined: Sun Mar 25, 2018 10:01 pm
Has thanked: 2 times
Been thanked: 17 times

Shininess and bumpiness not working

Post by Loni Dove » Wed Nov 06, 2019 8:41 pm

Hi everyone.

TRying to use shininess and bumpiness on the phoenix viewer. Do they not work in OS?
User avatar
Ilan Tochner
Posts: 4951
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2706 times
Been thanked: 2704 times
Contact:

Re: Shininess and bumpiness not working

Post by Ilan Tochner » Wed Nov 06, 2019 9:08 pm

Hi Loni,

Please download and use the Firestorm version we provide here: https://kitely.atlassian.net/wiki/space ... ual+Worlds

Then make sure your viewer graphics settings are set high enough to support the features you're interesting in using.
These users thanked the author Ilan Tochner for the post:
Loni Dove
User avatar
Loni Dove
Posts: 25
Joined: Sun Mar 25, 2018 10:01 pm
Has thanked: 2 times
Been thanked: 17 times

Re: Shininess and bumpiness not working

Post by Loni Dove » Wed Nov 06, 2019 10:21 pm

ok.. Thank you Ilan.
User avatar
Loni Dove
Posts: 25
Joined: Sun Mar 25, 2018 10:01 pm
Has thanked: 2 times
Been thanked: 17 times

Re: Shininess and bumpiness not working

Post by Loni Dove » Wed Nov 06, 2019 10:27 pm

Just looked at mine before download and mine is open simulator support. So I must have the right one. What else could stop me from viewing shiny and bumpy. Any ideas?
User avatar
Ilan Tochner
Posts: 4951
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2706 times
Been thanked: 2704 times
Contact:

Re: Shininess and bumpiness not working

Post by Ilan Tochner » Wed Nov 06, 2019 10:34 pm

There are many different versions of Firestorm. What is the exact version you're using and what operating system (and version) is your computer running?
User avatar
Loni Dove
Posts: 25
Joined: Sun Mar 25, 2018 10:01 pm
Has thanked: 2 times
Been thanked: 17 times

Re: Shininess and bumpiness not working

Post by Loni Dove » Wed Nov 06, 2019 11:09 pm

Firestorm 6.0.2 (56680) Feb 9 2019 16:38:49 (32bit) (Firestorm-Release) with OpenSimulator support

64 bit operating system
Hewlett Packard
Model: h8-1020
Processor:Intel(R) Core(TM) i7-2600S CPU @ 2.80GHz
8.00 GB

I have tried downloading the 64 bit. But I've had problems with that one. So I went to 32 bit which should work on the 64 bit if I'm not mistaken.
User avatar
Ilan Tochner
Posts: 4951
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2706 times
Been thanked: 2704 times
Contact:

Re: Shininess and bumpiness not working

Post by Ilan Tochner » Wed Nov 06, 2019 11:52 pm

What do you have the viewer graphics set to? (e.g. "Low", "High", "Ultra", etc.)
User avatar
Loni Dove
Posts: 25
Joined: Sun Mar 25, 2018 10:01 pm
Has thanked: 2 times
Been thanked: 17 times

Re: Shininess and bumpiness not working

Post by Loni Dove » Wed Nov 06, 2019 11:58 pm

In between high and ultra
User avatar
Loni Dove
Posts: 25
Joined: Sun Mar 25, 2018 10:01 pm
Has thanked: 2 times
Been thanked: 17 times

Re: Shininess and bumpiness not working

Post by Loni Dove » Thu Nov 07, 2019 12:02 am

I got it Ilan.

I had the texture on alpha blending. But when I switched it to none, it works. So sorry about the time you had to spend on something so simple. But I greatly appreciate your help.

Thank you so very much.
These users thanked the author Loni Dove for the post:
Ilan Tochner
User avatar
Ilan Tochner
Posts: 4951
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2706 times
Been thanked: 2704 times
Contact:

Re: Shininess and bumpiness not working

Post by Ilan Tochner » Thu Nov 07, 2019 12:05 am

Okay, great and YVW. :-)

For those reading this thread, please see instructions for how to do this here: https://community.secondlife.com/knowle ... ing-r1352/
These users thanked the author Ilan Tochner for the post (total 2):
Loni DoveChris Namaste
Post Reply