uploading mesh

Ask questions about using viewers to enter worlds, and problems with viewers
Post Reply
User avatar
Lucy Brown
Posts: 27
Joined: Thu Jun 14, 2018 1:55 pm
Location: United Kingdom
Has thanked: 41 times
Been thanked: 40 times

uploading mesh

Post by Lucy Brown » Mon Aug 06, 2018 4:44 pm

Last 4 or 5 days, uploading dae. from turbosquid won't work, no messages, just never get the upload button to ungrey, any ideas?
These users thanked the author Lucy Brown for the post:
Ilan Tochner
User avatar
Ilan Tochner
Posts: 4597
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2268 times
Been thanked: 2435 times
Contact:

Re: uploading mesh

Post by Ilan Tochner » Mon Aug 06, 2018 5:38 pm

Hi Lucy,

What viewer and version are you using?
User avatar
Lucy Brown
Posts: 27
Joined: Thu Jun 14, 2018 1:55 pm
Location: United Kingdom
Has thanked: 41 times
Been thanked: 40 times

Re: uploading mesh

Post by Lucy Brown » Mon Aug 06, 2018 8:10 pm

latest firestorm in phoenix mode.
User avatar
Ilan Tochner
Posts: 4597
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2268 times
Been thanked: 2435 times
Contact:

Re: uploading mesh

Post by Ilan Tochner » Mon Aug 06, 2018 8:23 pm

Have you read: http://opensimulator.org/wiki/How_To_Upload_Mesh ?

Did this problem happen to you with the previous version of Firestorm as well?
User avatar
Chris Namaste
Posts: 114
Joined: Wed Jan 27, 2016 6:55 pm
Has thanked: 318 times
Been thanked: 107 times

Re: uploading mesh

Post by Chris Namaste » Mon Aug 06, 2018 8:33 pm

:) what i experienced lately is that it often'takes muuuch longer' before the button becomes 'ready' (how do i say this lol),
my workaround is simply waiting :)
i hope the tips ofilan help u or this 50cent :)
Chris Namaste (inworld i use notes & voice - i rarely chat nor im)
Chris CreationZ url kitely market : https://www.kitely.com/market?store=914 ... &sort=date
User avatar
Lucy Brown
Posts: 27
Joined: Thu Jun 14, 2018 1:55 pm
Location: United Kingdom
Has thanked: 41 times
Been thanked: 40 times

Re: uploading mesh

Post by Lucy Brown » Mon Aug 06, 2018 9:34 pm

Things were fine a week or so back, i found the time waiting for the upload button to go live were variable but reliable, this time though it just stayed greyed out, that said though, tried earlier and ITS WORKING AGAIN! :o
User avatar
Ilan Tochner
Posts: 4597
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2268 times
Been thanked: 2435 times
Contact:

Re: uploading mesh

Post by Ilan Tochner » Mon Aug 06, 2018 9:41 pm

Did you try with the same mesh or with a different one?

Did you try with the same Firestorm version or with an earlier one?
Post Reply