Log in trouble

Ask questions about using viewers to enter worlds, and problems with viewers
User avatar
Kim Holder
Posts: 9
Joined: Wed Jul 24, 2019 9:55 pm
Has thanked: 0
Been thanked: 0

Log in trouble

Post by Kim Holder » Wed Jul 24, 2019 10:10 pm

I have a new account. I made it 2 or 3 weeks ago but never actually logged in. Yesterday i tried and couldn't log in. I have a fresh download of Firestorm for Linux x64, version 6.0.2, i've checked and it is definitely the OS version.

I had to reinstall Ubuntu a week ago so none of my logon info was saved.

I had tied it to my Twitter account, so i tried with my Twitter password. That didn't work. I went into my web account page and asked for a new password. I got that and successfully used it to log in to my web account. But, it won't work in Firestorm after 5 or 6 tries. I copy paste it, so it isn't typed wrong. I can log on to SL with the SL version of Firestorm, but not into Kitely.

Image

Is the account messed up somehow? Thanks for your help.
User avatar
Ilan Tochner
Posts: 4844
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2554 times
Been thanked: 2600 times
Contact:

Re: Log in trouble

Post by Ilan Tochner » Wed Jul 24, 2019 10:28 pm

Hi Kim,

Please follow the instructions on this page to ensure your viewer is properly configured to access the Kitely grid: https://kitely.atlassian.net/wiki/space ... ual+Worlds

Then go to your Kitely account settings page and change your password to what you wish to use to login to the Kitely grid via the viewer: https://www.kitely.com/settings

Please note that your Twitter account password is not the same password that you use to log into the Kitely grid. It will only work for logging into the Kitely website (not the Kitely grid) if you selected the Twitter login option, when you created your Kitely account, and if you then also use our website's Twitter login option (which you apparently did).
User avatar
Kim Holder
Posts: 9
Joined: Wed Jul 24, 2019 9:55 pm
Has thanked: 0
Been thanked: 0

Re: Log in trouble

Post by Kim Holder » Thu Jul 25, 2019 2:25 am

Yes, i did have my doubts that's how the Twitter linkage would work - but i understood it was supposed to be the same password in both places, so i tried it. Also i did change my password, (and unlinked the account from Twitter), and tried the new password repeatedly, and it never worked.

I'll try changing the password again. I don't have a firewall so it isn't that. I've looked already at the page you linked to.
User avatar
Ilan Tochner
Posts: 4844
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2554 times
Been thanked: 2600 times
Contact:

Re: Log in trouble

Post by Ilan Tochner » Thu Jul 25, 2019 5:32 am

What is the exact error message you're getting?
User avatar
Kim Holder
Posts: 9
Joined: Wed Jul 24, 2019 9:55 pm
Has thanked: 0
Been thanked: 0

Re: Log in trouble

Post by Kim Holder » Thu Aug 15, 2019 7:19 pm

Sorry for the long delay, i decided to leave it for a while.

It's just a regular login failed error, recommending i check the username and password i entered are right.
I don't know how many times i can re-enter the password before concluding that isn't the problem. My user name is Kim Holder and the location field has Kitely/128/128/0. I've tried changing the password again, that didn't help. It isn't the kind of thing where there is any clear next thing to do.

My last resort is to try it on my husband's Windows machine instead of my Ubuntu machines. That isn't a great solution as i can't use that computer that much, but i can try it for now.
User avatar
Ilan Tochner
Posts: 4844
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2554 times
Been thanked: 2600 times
Contact:

Re: Log in trouble

Post by Ilan Tochner » Thu Aug 15, 2019 7:39 pm

Are you seeing the Kitely viewer login page in your viewer? (it looks like this)
User avatar
Kim Holder
Posts: 9
Joined: Wed Jul 24, 2019 9:55 pm
Has thanked: 0
Been thanked: 0

Re: Log in trouble

Post by Kim Holder » Thu Aug 15, 2019 8:02 pm

Ok, logging in on Windows works, because there is a field where I can select the grid. This field doesn't exist in the Linux version.

Image
User avatar
Ilan Tochner
Posts: 4844
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2554 times
Been thanked: 2600 times
Contact:

Re: Log in trouble

Post by Ilan Tochner » Thu Aug 15, 2019 8:11 pm

If your viewer isn't showing the Kitely viewer login page then it isn't configured to login to the Kitely grid.

Please check your viewer Preferences to see if it has a tab for configuring OpenSim grids. If it doesn't then it isn't the OpenSim-contemptible version of Firestorm.
User avatar
Kim Holder
Posts: 9
Joined: Wed Jul 24, 2019 9:55 pm
Has thanked: 0
Been thanked: 0

Re: Log in trouble

Post by Kim Holder » Thu Aug 15, 2019 8:15 pm

No, i wasn't seeing that page. All i see is the Login failed error message on a black background.
User avatar
Kim Holder
Posts: 9
Joined: Wed Jul 24, 2019 9:55 pm
Has thanked: 0
Been thanked: 0

Re: Log in trouble

Post by Kim Holder » Thu Aug 15, 2019 8:18 pm

Note the open dialog box in the screenshot above showing it is the OS version.

I checked that Kitely is one of the grids listed in the Grid Manager. It is.
Post Reply