Loading World Issue

Ask questions about using viewers to enter worlds, and problems with viewers
User avatar
Natalie Oe
Posts: 41
Joined: Mon May 07, 2018 10:15 am
Has thanked: 21 times
Been thanked: 19 times
Contact:

Loading World Issue

Post by Natalie Oe » Fri Mar 08, 2019 12:21 pm

Hi All,

I am using firestorm (latest version downloaded from their website) and was able to log in to the merchant sandbox earlier this afternoon. After logging out from there, I haven't been able to get back in. I get to the loading world part and it just stops.

I have tried:

Unistalling & reinstalling.
Installing the version listed in the kitely wiki.
Updating my graphics card driver (intel 620).
Rolling back to old version of graphics card.
Uninstalling & reinstalling again.
Rebooting computer.

Have also tried another kitely region (world?) and have the same issue.

All other worlds (secondlife etc) load fine using the same firestorm viewer with no issues.

Any suggestions?
These users thanked the author Natalie Oe for the post:
Ilan Tochner
User avatar
Ilan Tochner
Posts: 4925
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2655 times
Been thanked: 2674 times
Contact:

Re: Loading World Issue

Post by Ilan Tochner » Fri Mar 08, 2019 12:23 pm

Hi Natalie,

Please open Firestorm, log into Kitely and go to Viewer > Preferences > Network & Files > Directories then press both the "Clear Cache" button and the "Clear Inventory Cache" button. Once you do that, restart your viewer and try logging into the Kitely Welcome Center (click the link in the Kitely viewer login page before pressing the viewer Login button).

Were you able to log into Kitely?
These users thanked the author Ilan Tochner for the post:
Natalie Oe
User avatar
Natalie Oe
Posts: 41
Joined: Mon May 07, 2018 10:15 am
Has thanked: 21 times
Been thanked: 19 times
Contact:

Re: Loading World Issue

Post by Natalie Oe » Fri Mar 08, 2019 12:31 pm

Ilan Tochner wrote:
Fri Mar 08, 2019 12:23 pm
Hi Natalie,

Please open Firestorm, log into Kitely and go to Viewer > Preferences > Network & Files > Directories then press both the "Clear Cache" button and the "Clear Inventory Cache" button. Once you do that, restart your viewer and try logging into the Kitely Welcome Center (click the link in the Kitely viewer login page before pressing the viewer Login button).

Were you able to log into Kitely?
Hi Ilan,

Thanks for the reply. Followed your instructions but still no luck. Though the bar did go further this time around.
User avatar
Ilan Tochner
Posts: 4925
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2655 times
Been thanked: 2674 times
Contact:

Re: Loading World Issue

Post by Ilan Tochner » Fri Mar 08, 2019 12:40 pm

I saw you logged into the Kitely Welcome Center and tried to chat with you. Did your viewer not show you you were logged in?
User avatar
Ilan Tochner
Posts: 4925
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2655 times
Been thanked: 2674 times
Contact:

Re: Loading World Issue

Post by Ilan Tochner » Fri Mar 08, 2019 12:52 pm

Please try logging into the Kitely Welcome Center again now.

Do you have some new or updated antivirus program running on your computer? Did you switch internet providers or are connection from a different location?
User avatar
Natalie Oe
Posts: 41
Joined: Mon May 07, 2018 10:15 am
Has thanked: 21 times
Been thanked: 19 times
Contact:

Re: Loading World Issue

Post by Natalie Oe » Sat Mar 09, 2019 8:48 am

Hi Again Ilan,

Last night when you saw me in the welcome area, I only had a black screen with loading world on it.

I did some more research today and found others who had similar issues, they suggested logging in using the 32bit version. I managed to get in world and accomplish some things at least, though it's is likely only a temporary solution.
User avatar
Ilan Tochner
Posts: 4925
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2655 times
Been thanked: 2674 times
Contact:

Re: Loading World Issue

Post by Ilan Tochner » Sat Mar 09, 2019 10:23 am

Have you tried reducing your viewer graphics settings to Low to see if that enables you to log in with the 64bit version of Firestorm?
User avatar
Natalie Oe
Posts: 41
Joined: Mon May 07, 2018 10:15 am
Has thanked: 21 times
Been thanked: 19 times
Contact:

Re: Loading World Issue

Post by Natalie Oe » Sun Mar 10, 2019 1:48 am

Ilan Tochner wrote:
Sat Mar 09, 2019 10:23 am
Have you tried reducing your viewer graphics settings to Low to see if that enables you to log in with the 64bit version of Firestorm?
I haven’t. I will try it a little later today and report back :-)
Zed deTremont
Posts: 43
Joined: Wed Oct 22, 2014 5:37 am
Has thanked: 34 times
Been thanked: 75 times

Re: Loading World Issue

Post by Zed deTremont » Sun Mar 10, 2019 2:13 am

Hi,

Nathalie, I sometimes have this issue too, mostly when my internet is just a bit too weak. Don't know if this happens to you but perhaps check. When this is the case I still can log in on second life. Also, other people will see me online during the process while I'm definitely not, since Ilan saw you there is a chance that it happened to you too.

Hope this might help as eventual explanation.
These users thanked the author Zed deTremont for the post:
Natalie Oe
User avatar
Natalie Oe
Posts: 41
Joined: Mon May 07, 2018 10:15 am
Has thanked: 21 times
Been thanked: 19 times
Contact:

Re: Loading World Issue

Post by Natalie Oe » Sun Mar 10, 2019 4:21 am

Re: Lowering graphic settings. It didn't work.

Re: Internet. Thanks for the suggestion zed, I did consider the internet for the 1st hour or so but my internet is running perfectly today and still no luck on the 64bit.
Post Reply