Loading World Issue

Ask questions about using viewers to enter worlds, and problems with viewers
User avatar
Ilan Tochner
Posts: 4880
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2614 times
Been thanked: 2636 times
Contact:

Re: Loading World Issue

Post by Ilan Tochner » Wed Mar 27, 2019 5:19 pm

Are you using a VPN on your computer to connect to an organization's network or connecting through an organization's network directly? It sounds as if your connections are being filtered, which can happen if you're connecting from an organization that has not configured its firewall to allow access to our service.
Donna Yager
Posts: 11
Joined: Mon Mar 04, 2019 8:31 pm
Has thanked: 2 times
Been thanked: 1 time

Re: Loading World Issue

Post by Donna Yager » Wed Mar 27, 2019 5:23 pm

No this is a personal computer. I had no issues up until about 2 weeks ago when the connection was getting intermittent and now just not at all. Same computer, nothing different that I have installed nor updated, nor changed.
User avatar
Ilan Tochner
Posts: 4880
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2614 times
Been thanked: 2636 times
Contact:

Re: Loading World Issue

Post by Ilan Tochner » Wed Mar 27, 2019 6:50 pm

I suggest turning off other devices connected to this network then restarting your router to eliminate them as possible causes for this problem.
These users thanked the author Ilan Tochner for the post:
Ometeotl Mikoyan
Ometeotl Mikoyan
Posts: 33
Joined: Sun Dec 30, 2018 10:58 am
Has thanked: 16 times
Been thanked: 36 times

Re: Loading World Issue

Post by Ometeotl Mikoyan » Fri Mar 29, 2019 4:26 am

Just some thoughts, have you ran a speedtest on your connection? https://www.speakeasy.net/speedtest/ is free. Have you checked running processes on your pc? You can right click your taskbar and choose "Task Manager", or "Start > Task Manager" depending on which version you run. I usually go to search and type in task manager. I've personally had huge issue with game managers gobbling up all the resources and not allowing anything to load and freezing up running programs. I suppose other programs could do that while updating. Also if you're a heavy user of a virtual world browser, ie, builder, frequent flyer :P, or just do lots of stuff, your cache can be full and make you start having huge issues starting up. As a habit now I clean my network cache when I log every time, life is much nicer :)
These users thanked the author Ometeotl Mikoyan for the post:
Ilan Tochner
Jaz Beverly
Posts: 4
Joined: Thu May 30, 2019 7:33 pm
Location: Louisiana, USA
Has thanked: 3 times
Been thanked: 0
Contact:

Re: Loading World Issue

Post by Jaz Beverly » Sun Jun 30, 2019 4:50 am

I have been having the same Loading World Issue that Natalie described. Once in a while I get lucky and make it in, but then I'm locked out again the next time I try to enter Kitely. Almost everything loads, and sometimes I get sound from my destination, and my Kitely dashboard reports that I am logged in, but on my screen it still says "Loading Worlds" and is stuck on the loading bar.

System
My system is an Intel i7-6700 CPU @ 3.4GHZ with 16GB RAM running Windows 10 Home version 1803, OS build 17134.829.

Connection Speed
https://www.speedtest.net reports that my connection is PING 6ms, Download 94.66 Mbps, Upload 76.14 Mbps. https://www.speakeasy.net/speedtest/ reported Download 94.8Mbps and upload 73.7Mbps.

I also ran a speed test specifically on access to Amazon cloud servers using https://cloudharmony.com/speedtest-for-aws, since I understand that is where Kitely is hosted, and got these results - https://drive.google.com/file/d/1Vq7sVo ... sp=sharing

Troubleshooting
Appreciating all of the advice already posted in this thread, I have
- made sure I have the latest version of Firestorm x64 for OpenSim
- made sure I have the latest version of Alchemy and tried that viewer as well
- cleared my browser and inventory caches before login
- checked to make sure my firewall wasn't blocking access (at both system and antivirus software levels)

When having trouble logging in, I have always restarted browser (trying both Firestorm and Alchemy with cleared caches) and made my destination the Kitely Welcome Center. But even doing all of that, I'm still often having problems. I get in here and there, but am blocked more often than I am successful.

Would appreciate any other troubleshooting suggestions! :)

Jaz
User avatar
Ilan Tochner
Posts: 4880
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2614 times
Been thanked: 2636 times
Contact:

Re: Loading World Issue

Post by Ilan Tochner » Sun Jun 30, 2019 5:30 am

Hi Jaz,

Is your computer running on a corporate / organization network? Those often have Firewalls installed at the network level. If that's the case, that too needs to have the Firewall ports configured as per: https://kitely.atlassian.net/wiki/space ... ual+Worlds
These users thanked the author Ilan Tochner for the post:
Jaz Beverly
Jaz Beverly
Posts: 4
Joined: Thu May 30, 2019 7:33 pm
Location: Louisiana, USA
Has thanked: 3 times
Been thanked: 0
Contact:

Re: Loading World Issue

Post by Jaz Beverly » Sun Jun 30, 2019 8:08 am

No, the place I have the most trouble logging in is at home, and that's just a straight PC, no network.

That is what I find so puzzling. Though the speed isn't as good at work (shared network with a lot of load), I can get in more easily there. At home it is hit or miss and the only two firewalls that should be getting in my way I've made sure allow both Firestorm and Alchemy.

Was a bit relieved to see on the Forums that I'm not the only one with this issue -- probably a solution out there if a known issue.

Jaz
__

Jennifer Hamilton
(Jaz Beverly in Kitely and Second Life)
Head of Instructional Services / Assistant Professor
Edith Garland Dupré Library
University of Louisiana at Lafayette
P.O. Box 40199, Lafayette, LA 70504
(337) 482-1160
jen@louisiana.edu
User avatar
Ilan Tochner
Posts: 4880
Joined: Sun Dec 23, 2012 8:44 am
Has thanked: 2614 times
Been thanked: 2636 times
Contact:

Re: Loading World Issue

Post by Ilan Tochner » Sun Jun 30, 2019 9:39 am

Does the issue improve if you try to connect with the same computer via a different network outside work? For example by taking your computer to a starbucks?

How is your computer connected to your home network? Wirelessly (WiFi) or via a wired connection (Ethernet)?
Amoriana Douglas
Posts: 3
Joined: Sun Jul 29, 2018 3:55 am
Has thanked: 0
Been thanked: 6 times

Re: Loading World Issue

Post by Amoriana Douglas » Mon Jul 01, 2019 7:19 am

Hi all,
It sounds very similar to my experience with using my phone wi-fi for my sole internet provider. I'm doing fairly well running Firestorm on 2G speeds but it does take longer to load my world and I crash regularly. And bandwidth fluctuates from moment to moment seems like so I can't really say when might be the best times to log in and do what you wanted to do.
Just my thoughts,
Amori
These users thanked the author Amoriana Douglas for the post (total 2):
Ilan TochnerJaz Beverly
Jaz Beverly
Posts: 4
Joined: Thu May 30, 2019 7:33 pm
Location: Louisiana, USA
Has thanked: 3 times
Been thanked: 0
Contact:

Re: Loading World Issue

Post by Jaz Beverly » Tue Jul 02, 2019 3:18 pm

I'm using a desktop (Intel i7-6700 CPU @ 3.4GHZ with 16GB RAM running Windows 10 Home version 1803, OS build 17134.829) that is connected via ethernet to a high speed "copper to the home" connection. That is where I did the speed test mentioned in my original post, and that connection speed is pretty consistent.
__

Jennifer Hamilton
(Jaz Beverly in Kitely and Second Life)
Head of Instructional Services / Assistant Professor
Edith Garland Dupré Library
University of Louisiana at Lafayette
P.O. Box 40199, Lafayette, LA 70504
(337) 482-1160
jen@louisiana.edu
Post Reply